Проблемы с User-полями в сообщениях

Тема в разделе "Остальные БД", создана пользователем kot789, 1 июл 2005.

Статус темы:
Закрыта.
  1. kot789

    kot789 Гость

    Всем привет,

    Вводная:
    есть сеть компов с MS Outlook2003 и Exchange 2003 (SP1)
    В ней ьакже есть центральный комп (назовем его КЦ - комп центральный) с MS Outlook2000(SP3 - 9.0.0.6627)
    На КЦ приходят письма, которые потом рассылаются другим.
    Те, в свою очередь пересылают их обратно или дальше (типа документооборот)

    Суть проблемы: на КЦ в сообщениях заполняются пользовательские поля и нормально отправляются
    Но получатели не могут переслать часть полученных писем дальше или вернуть их обратно. Выдаются разные ошибки, но чаще всего следующая:

    Не удалось отправить это сообщение. Попробуйте отправить его позднее или обратитесь к администратору сети. Ошибка: [0x80070057-00000000-00000000].

    Нашел я http://www.kbalertz.com/kb_Q823917.asp хде говорится что это одна из ошибок при отправке сообщений через VBA
    но фишка в том что отправка и пересылка делается штатными средствами MSOutlook. Нигде макросы не используются для пересылки сообщений.

    Кто-нибудь может подсказать хотяб направление, где искать златый ключик?

    Спасибо
     
  2. GROMILA

    GROMILA Well-Known Member

    Регистрация:
    8 апр 2004
    Сообщения:
    297
    Симпатии:
    0
    Получается, есть новая форма с добавленными полями.
    Форма хранится вместе с элементом (сообщением)?
    Или отдельно в папке?
    Или отдельно в общей папке Exchange?


    Получатели видят в сообщениях пользовательские поля?

    Сохраните форму в формате oft и пришлите мне, может что найду!
     
  3. GROMILA

    GROMILA Well-Known Member

    Регистрация:
    8 апр 2004
    Сообщения:
    297
    Симпатии:
    0
    И еще:

    Если сделать стандартное сообщение (без доп. полей) на КЦ и отправить,
    происходить та же ошибка????
     
  4. GROMILA

    GROMILA Well-Known Member

    Регистрация:
    8 апр 2004
    Сообщения:
    297
    Симпатии:
    0
    Для: kot789
    Как проблема с полями?
    Решилась? Если да, то расскажи в чем было дело.
     
Загрузка...
Похожие Темы - Проблемы User полями
  1. aliaksandr89
    Ответов:
    3
    Просмотров:
    131
  2. Amfion
    Ответов:
    5
    Просмотров:
    126
  3. wowa
    Ответов:
    7
    Просмотров:
    383
  4. John_Tavarez
    Ответов:
    0
    Просмотров:
    341
  5. Валентин Амбер
    Ответов:
    11
    Просмотров:
    354
Статус темы:
Закрыта.

Поделиться этой страницей