Проблемы с заполнением тела топика

Тема в разделе "Обсуждение сайта и форума", создана пользователем puks, 26 фев 2010.

  1. puks

    puks Lotus team
    Lotus team

    Регистрация:
    3 фев 2007
    Сообщения:
    1.967
    Симпатии:
    16
    Интересно, только у меня такие проблемы, хотя воспроизводятся на нескольких компах.

    1) FireFox 3.6 and 3.5 (не помню точно какая конкретно). В простой форме тела перестал работать ввод. То есть, например, не могу ничего набить, даже курсор не появляется в поле. Пытаюсь вставить ник - тоже безрезультатно. Расширенная форма тоже не работает в 3.6 (3.5 проверю завтра)

    2) IE 7.0 в простой форме набить могу, но, когда отправляю, то выдается надпись, что надо ввести хотя бы какой-нибудь текст. Расширенная форма, вроде, работает.
    Сейчас попробовал отредактировать сообщение. В быстром редактировании внесенные изменения не видны вообще. В полном редактировании внесенное в быстром редактировании изменение вдруг стало видно, но все форматирование вообще слетело.



    Добавлено: Такое впечатление, что это связано с использованием RTF редактора. В стандартном редакторе, вроде, стало работать.
     
  2. vital

    vital Больной Компом Детектед
    Команда форума Web Team

    Регистрация:
    29 янв 2006
    Сообщения:
    2.474
    Симпатии:
    27
    Да, есть такая лажа. Хм.. Это не я.. Я редактор не трогал. Стандартные форумовские глюки? Потом подумаю..
     
Загрузка...
Похожие Темы - Проблемы заполнением тела
  1. aliaksandr89
    Ответов:
    3
    Просмотров:
    152
  2. Amfion
    Ответов:
    5
    Просмотров:
    147
  3. wowa
    Ответов:
    7
    Просмотров:
    403
  4. John_Tavarez
    Ответов:
    0
    Просмотров:
    343
  5. Валентин Амбер
    Ответов:
    11
    Просмотров:
    372

Поделиться этой страницей