пропал звук,при записи аvi на болванку

Тема в разделе "Программное обеспечение", создана пользователем elviss, 23 янв 2008.

  1. elviss

    elviss New Member

    Регистрация:
    23 янв 2008
    Сообщения:
    4
    Симпатии:
    0
    Пытался записать ави файл на диск,видео есть,звука нет.Верней звука нет на двд,на компе есть.Писал и на неро,и вин двд креатор и улеад видео студиа.На компе стоят кодеки:директ х9,хвид,дивх.В настроиках везде мпег аудио.А звука нет на двд проигрывателе.В чем дело?
     
  2. Xima

    Xima Тестируем

    Регистрация:
    29 сен 2005
    Сообщения:
    229
    Симпатии:
    0
    Проверьте битрейт звука и кодек. Скорее всего, прошивка плеера "не знакома" с кодеком аудио.
     
  3. elviss

    elviss New Member

    Регистрация:
    23 янв 2008
    Сообщения:
    4
    Симпатии:
    0
    Да в том то и проблема,что прошивка знакома!Не первый день,занимаюсь видеомонтажем,и все проверял на своем плеере.Недавно виндоус переустановил,но вроде весь софт,на место поставил и кодеки тоже.Я уже боюсь,не привод ли барахлит?
     
  4. Xima

    Xima Тестируем

    Регистрация:
    29 сен 2005
    Сообщения:
    229
    Симпатии:
    0
    А переменный/постоянный битрейт кодека аудио плеер поддерживает? Если файл записался и на ПК запускается, то тут дело только в кодеках.
    Попробуйте сжать звуковую дорожку файла другим кодеком. Если звук MP3, можно попробовать и Lame и Fraunhofer (а лучше сразу две добавить). Можете сюда инфу из GSpot по файлу скинуть?
     
  5. Succ

    Succ Гость

    У меня ситуация похожа, но наоборот: звук есть, а видео нет.
    Делаю avi файл с помощью Ulead. Жму Mpeg Codec 2. На компьютере все хорошо, а на приводе DVD
    нет изображения. Пережимаю в файл VOB или MPG - все нормально.
     
Загрузка...

Поделиться этой страницей