[решено] Помогите Правильно Подтянуть Формулу

Тема в разделе "Остальные БД", создана пользователем obnal24, 29 сен 2014.

  1. obnal24

    obnal24 New Member

    Регистрация:
    7 авг 2014
    Сообщения:
    4
    Симпатии:
    0
    есть формула
    =СРЗНАЧ(C2:C46)
    когда я её тяну вниз то она изменяется так
    =СРЗНАЧ(C3:C47)
    а можно сделать, чтобы когда её тянешь вниз она принимала такой вид
    =СРЗНАЧ(d2:d46)
     
  2. Sanechka

    Sanechka New Member

    Регистрация:
    3 сен 2014
    Сообщения:
    1
    Симпатии:
    0
    Нет. Вы ведь вниз тянете, а не вправо.

    Что за документ такой интересный? Можете приложить?
     
  3. Shadow133

    Shadow133 New Member

    Регистрация:
    6 авг 2014
    Сообщения:
    4
    Симпатии:
    0
    Ренген, где-то похожий эффект будет, если дополнительно ввести столбик со значением смещения (в примере рядом со средним значением слева, в принципе - его можно в любом месте можно разместить) и использовать функцию "смещ". Ссылки на диапазон должны быть абсолютными (со знаками $). Из минусов - ссылаться каждая ячейка все равно будет на C2:C46, т.е. сама формула разумеется меняться не будет.

    =СРЗНАЧ(СМЕЩ($C$2:$C$46;0;B49))
     
Загрузка...

Поделиться этой страницей