[решено] Помогите Правильно Подтянуть Формулу

  • Автор темы obnal24
  • Дата начала
O

obnal24

#1
есть формула
=СРЗНАЧ(C2:C46)
когда я её тяну вниз то она изменяется так
=СРЗНАЧ(C3:C47)
а можно сделать, чтобы когда её тянешь вниз она принимала такой вид
=СРЗНАЧ(d2:d46)
 
S

Sanechka

#2
Нет. Вы ведь вниз тянете, а не вправо.

Что за документ такой интересный? Можете приложить?
 
S

Shadow133

#3
Ренген, где-то похожий эффект будет, если дополнительно ввести столбик со значением смещения (в примере рядом со средним значением слева, в принципе - его можно в любом месте можно разместить) и использовать функцию "смещ". Ссылки на диапазон должны быть абсолютными (со знаками $). Из минусов - ссылаться каждая ячейка все равно будет на C2:C46, т.е. сама формула разумеется меняться не будет.

=СРЗНАЧ(СМЕЩ($C$2:$C$46;0;B49))