Sametime: установка фото

  • Автор темы do2g
  • Дата начала
Статус
Закрыто для дальнейших ответов.
D

do2g

#1
Добрый день.
Подскажите как установить фотографию в Sametime? Только через админ.сервера, а не каждый сам себе.
 
S

Sergey Berezka

#2
добавить или использовать существующее поле в Domino Directory. туда лепишь фотографии. в центре управления сеймтайм прикручиваешь маппинг к этому полю
 
D

do2g

#3
Спасибо. идея понятна, а как правильно путь в фотографиям правильно указывать?
 
D

do2g

#6
Alexander (Criz)
Спасибо!
Хорошее описание, все делаю по инструкции но поле не появляетса?
 
C

cnekmp

#7
Значит не правильно делаешь :ph34r: Я сам тоже делал используя эту инструкцию, и у меня всё нормально получилось. На всякий случай сообщю тебе, что тут самое главое обьём фотографии. Старайся выше 40 кб фотки не вставлять в документ, а то Sametime в тупую не будет отображать её. Два дня изза этого ломал голову :)
 
R

Randoom

#9
How to setup Business Card photos using the Domino Directory. Technote (FAQ)
www-304.ibm.com/support/docview.wss?rs=477&uid=swg21250874
 
26.11.2013
6
0
#10
Почему-то не меняется поле в админке SameTime: Конфигурация -> Настройка визитной карточки. Изменяю поле "Фотография" после нажатия кнопки обновить возвращается старое значение. UserInfoConfig.xm правил, но поле все равно не меняется.
 
26.11.2013
6
0
#11
Почему-то не меняется поле в админке SameTime: Конфигурация -> Настройка визитной карточки. Изменяю поле "Фотография" после нажатия кнопки обновить возвращается старое значение. UserInfoConfig.xm правил, но поле все равно не меняется.
Собственно настройки сами даелаются в БД Sametime Configuration - документ LDAP Server

Добавлено:
Почему-то не меняется поле в админке SameTime: Конфигурация -> Настройка визитной карточки. Изменяю поле "Фотография" после нажатия кнопки обновить возвращается старое значение. UserInfoConfig.xm правил, но поле все равно не меняется.
Собственно настройки сами даелаются в БД Sametime Configuration - документ LDAP Server
 

swyatogor

Lotus team
24.02.2014
479
10
#12
чет у мну сервак ваще ни как не реагирует на изменение UserInfoConfig.xml((

Немного не по теме но всё-таки.. а кто знает как и куда нуно что нить воткнуть чтобы травелер показывал фотки??))
 
Статус
Закрыто для дальнейших ответов.