Sametime: установка, настройка

Тема в разделе "Lotus - Администрирование", создана пользователем Alexis, 16 янв 2004.

Статус темы:
Закрыта.
  1. Alexis

    Alexis Гость

    Решил поставить это чудо.
    Делаю все по книге Кирвленда, то есть сначала регистрю новый сервер в директории и создаю для него файл. Вот тут первый вопрос. См картинку.
    [​IMG]
    Вот какой пароль ему тут нужен???

    А вопрос этот потому что, установил я SameTime Server. Запускаю, начинаю конфигурить, он просит указать путь к файлу сертификата для этого сервера, я указываю, он начинает сетупиться и в итоге выдает ошибку WrongPassword... Хотя нигде его не спрашивает...

    Я уже пробовал ввести и пароль главного сертификатора, и свой админский - все одно и то же... ;)

    Могет кто знает?

    Версия Lotus Domino 6.5
    Версия SameTime 3.1
     
  2. mony_id

    mony_id Гость

    Судя по картинке ;) хочу сказать
    1. Это зря русские буквы в именах пользователя.
    2. Пароль надо указать новый скажем 1234567890.
    3. Есть особенность если стоит опция пароль нулевой всё равно надо делать пароль хотябы из одного символа.
    4. А где имена сервера?
    И вообще это все напоминает регистрацию нового сервера в домене домино. :rolleyes:
     
  3. Guest

    Guest Гость

    Вопрос: Как увеличить длинну поля в приходящем сообщении? Обрезает конец, если имя длинное.....
     
  4. yyoo

    yyoo Гость

    Пытаюсь установить сервер SameTime 6.5.1 на уже имеющийся сервер Domino 6.5. Domino конечно закрываю и останавливаю все его сервисы (в консоле q). к Domino Directory доступ по умолчанию(Default) = Autor.... На сервере отключаю антивирь... Вроде всё делаю правильно, начинаю ставить SameTime. Сначала всё идёт нормально, пишет что установка завершена, просит server.id, я его указываю... затем спрашивает про http tunneling на 80 порт, я галочку не ставлю, продолжаеться настройкаи в момент Система проверки подлинности возникает следующая ошибка cannot disable consistent access without turning off extended access control first... и всё, установка прерываеться. Подскажите пожалуйста что это может быть... вдруг кто-нибудь уже сталкивался...
     
  5. puks

    puks Lotus team
    Lotus team

    Регистрация:
    3 фев 2007
    Сообщения:
    1.967
    Симпатии:
    16
    У тебя не включена ли случайно Extended ACL и Consistent ACL на адресную книгу?
     
  6. yyoo

    yyoo Гость

    аха, именно они и включены, уже нашёл на IBM и отключил, теперь выдаёт следующее - Система проверки подлинности - file does not exit.... я в задумчивости... <_<
     
  7. puks

    puks Lotus team
    Lotus team

    Регистрация:
    3 фев 2007
    Сообщения:
    1.967
    Симпатии:
    16
    Как это по-английски?
     
  8. yyoo

    yyoo Гость

    так... на IBM сказанно что эта ошибка возможна из-за неверного server.id отсюда вопрос - какой всё-таки server.id он запрашивает... самого сервера Domino или всё же ему нужен свой server.id от сервера SameTime??? и если свой то где мне его взять или как создать???

    ой... там file does not EXIST... а не exit

    кстати извините за глупые вопросы, просто я ещё новичёк, но стараюсь разобраться))
     
  9. yyoo

    yyoo Гость

    УРА!!! Всё получилось) Я обновил Domino c 6.5 на 6.5.6 (спасибо punks), стёр ветку SameTime`a из реестра, удалил все упоминания о нём в notes.ini, перезапустил установку ещё раз... и на этот раз она завершилось успехом))) Всем спасибо)))
     
  10. mvs

    mvs Гость

    Добрый день! Поставили на работе сервер SameTime 7.5.1
    Из клиенте LotusNotes все прекрасно работает (и из 7 и из 8). сейчас поставил себе SameTime Connect 7.5.1....
    И не могу подключиться..... Выдает ошибку одну и ту же.... 'Не удалось получить доступ к SameTime. Повторите попытку позже.'
    Не сталкивался никто с такой проблемой? Заранее спасибо.
     
  11. Sergey Berezka

    Sergey Berezka Гость

    возможно сервер sametime 7.5.1 - limited use
     
  12. Гость

    Сделали ли все необходимые шаги после установки ST? Подробно описаны в документации.

    Кстати, понятно почему клиенты не могли общаться с собой за пределами локалки через Connect. Оказывается в этом случае Connect использует Peer to Peer соединение которое не может быть установлено через файрвол. Правда тут же возникает вопрос - а почему это умеет Skype??? Причем даже через proxy.
    И очередной вопрос - как это решить? Установка ST Reflector просто невозможна и как то даже нежелательна. VPN?
     
  13. mvs

    mvs Гость


    Да вот собственно и хотелось бы понять какие действия надо проделать..... Хотя бы в общих чертах...
    Подскажите если не трудно.
     
  14. Vat

    Vat Гость

    Удалось ли выяснить по поводу "не удалось получить доступ к Sametime повторите попытку позже" через SameTime Connect 7.5.1
    С клиента и через браузер все работает.
    К 6.5.6 подключился нормально, документ сервера сравнил и отредактировал, к семерке никак!
     
  15. mvs

    mvs Гость

    Кстати а работает ли у вас такая ссылка http://<hostname>servlet/auth/admin?
    Это же вроде как Administration Tool... У меня не открывается.... Уже два тестовых сервера поднял, не на одном не работает..
     
  16. mvs

    mvs Гость

    Попробуй в samitemi.ini закоменнтировать такую строку
    VPS_ALLOWED_LOGIN_TYPES=100A,1010,1200,1201,1202,1203,1204,1205,1206,1207,1214,1
    215,1216,1217,1218,1220,1230,1231,1232,1233,1234,1235,1236,1237,1238,1239,123A,1
    2
    3B,123C,123D,123E,123F

    У тебя я так понимаю просто сервер Limited Use,..... А он по работает только со встроенными клиентами Sametime.

    При переключении в Samitime Connect 7.5.1 на русский клиент просто виснет намертво!
    Кто-нибудь знает как лечить?
     
  17. Vat

    Vat Гость

    Спасибо, решил по другому.
    Убил 7.5.1, поставил 7.5, все работает на ура (почти).
    Замечал зависание намертво при передаче файлов, файлы так и не получил.
    Я так понимаю передача файлов так и не реализована?
     
  18. mvs

    mvs Гость

    На 7.5.1 сервере работает передача.... Только вот из Sametime клиента, пока доп.модуль не установил, кнопка передачи вообще неактивна была...
    Сейчас работает.... Правда так и не получилось видеоконференцию собрать.... Клиенты соединяются, видны два окошка, в одном я, в другом темный экран просто.... Звука тоже нет.... На втором клиенте тоже самое.... Нет таких проблем?
     
  19. Vat

    Vat Гость

    C 7.5 вобще никахих проблем, сегодня проверял звук, видео все есть, передача файлов тоже есть (в собраниях).
    Я так понимаю все зависит от дистриба. 7.5 обновил до 7.5.1 (проверить дистриб), глючит напрочь, собрание создать не смог, вернул обратно, все на ура.
    А клиент тоже криво работает.
     
Загрузка...
Статус темы:
Закрыта.

Поделиться этой страницей