Smarty

  • Автор темы typak
  • Дата начала
Статус
Закрыто для дальнейших ответов.
T

typak

Гость
#1
Здарова!
Вообщем проблемка небольшая возникла при подключении плагинов смарту из своих собственных плагинов.
Код:

require_once $smarty->_get_plugin_filepath('modifier','truncate');

при использовании смарту версии 3.0.8 библиотека Zend выдает ошибку типа (Invalid controller specified)
короче контролер не соответствует стандарту, пробую старую версию 2.6.18 то ошибки нет все нормально работает
 
Статус
Закрыто для дальнейших ответов.