The Bat! 2.0

admin

Well-known member
08.08.2003
2 754
0
#1
Здесь лежит кейген, подходящий к последним версиям Bat-а.
_http://www.bestfilez.net/forums/index.php?act=Attach&type=post&id=52608
Проверено - на 2.00.6 работает!
Для регистрации:
1. Скопируйте кряк THEBATCR.EXE в папку Bat-a
2. Запустите кряк. Он попросит имя файла, который будем ломать - просто впишите thebat.exe. Отвечайте на остальные вопросы.
3. Запустите Bat. Сгенерите ключ старым кейгеном от DAMN DAMN_TheBat160km.exe - теперь он подходит! Зарегестрируйтесь.
 

admin

Well-known member
08.08.2003
2 754
0
#4
Народ. Юзайте 1.62. 2.0 и далее это что-то страшное. Конфликтует со всем. В общем мне не нравится.
 
M

Mr Sizam

#5
To Серёга
О конфликтах подробнее, если не затруднит... :)
 
?

????

#6
Mr Sizam
Я заметил такой глюк: почтовый сервак с IMAP устанавливает соединение с серваком (открывает там сесси и т.д.), получает почту (все ОК) и висит дальше (так и должно быть для слежения), однако приходящую почту не видит :) Пытался и отключать от сервака и синхронизировать папки - 0. Только при перезапуске BAT'а видит новую почту. С 1.62 таких проблем не было.
 
M

Mr Sizam

#7
????Эм... там в настроечках поковыряться забыл...
 
?

????

#8
Mr Sizam
Ковырял.. Ставил и автоматический дисконнект и через время...
 
D

DreamCatcher

#11
у меня есть кряк, который по непонятным причинам подходит ко всем!!! версям и всем поколениям.. уже раз 10 на разные версии ставил .. (последняя из них - 2.10.01) ... ;) ;) ;)