Траблы с видео обеспечением

Тема в разделе "Hardware", создана пользователем PA3HOE, 18 ноя 2009.

  1. PA3HOE

    PA3HOE Гость

    Ну тут такое дело:
    Купил я компьютер, не новый у знакомого.
    2 ядра, Dual-Core AMD Athlon и бла бла бла. :)

    Так вышло, что пока я чистил его от пыли, смога и мертвых тараканов, повредил видеокарту, отвалилась деталь и карта больше не работает.
    Карта была ASUS`кая, как и материнка.
    Не могу точно сказать какая, я толком даже не успел посидеть за своей покупкой. :)
    В мамке есть встроенная видеокарта, но когда я подключаю к ней монитор, он ничего не показывает!!!

    Монитор пишет, что-то типа "GOING TO SLEEP", вытаскиваю кабель, пишет - "ПРОВЕРЬТЕ КАБЕЛЬ", к стати в случае с новой картой тоже самое...

    Тогда я купил новую видеокарту, слот: PCI-E - Club3D ATI Radeon X600 PRO.
    Все крутится, все работает, но монитор не показывает, ни со встроенной, ни с этой, не в обе сразу. :)

    У меня появилась теория.
    Ну мол новую видеокарту комп не воспринимает, потому-что нет драйверов установленных на нее.

    В общем, что я хочу:
    Подключить встроенную карту, установить дрова на Radeon X600 PRO и снова ее вырубить, чтоб уже спокойно наслаждаться этой.

    Вопрос:
    Как мне подключить встроенную видеокарту если я не могу попасть в BIOS? Ни черта не вижу. - Взять другую карту на проверку? Так негде... :( Нести к мастеру? - Тоже смысла не вижу. Если может мастер, значит могу и я.

    Посоветуйте что-нибудь, а? :eek:
     
  2. pavlentiy

    pavlentiy Гость

    сбрось биос, на мамке перемычку замкни, в книжке указано как...
    жотя странно песему у тебя внешняя не пошла, она по любому должна ее была определить и с левыми настройками всеже показывать...
    но для начала сбрось биос и загрузись через встроенную....
     
Загрузка...

Поделиться этой страницей