Traveler ::addinmain: Can't Create Java Vm

Тема в разделе "Lotus - Администрирование", создана пользователем Miolnir, 14 мар 2012.

  1. Miolnir

    Miolnir Well-Known Member

    Регистрация:
    6 май 2010
    Сообщения:
    50
    Симпатии:
    0
    Следущая ситуация. на Win2008 R2 (x64) был установлен Domino 8.5.2 FP3 вместе с Traveler'ом, который довольно неплохо работал.
    После установки FP4 (который поставился успешно) Traveler отказался запускаться мотивировав это тем что "Traveler ::AddInMain: Can't create Java VM"

    IBM об этом пишет следующее:

    "Resolving the problem
    There are several possible causes to this problem:
    1) The Java JVM is started up by looking in the "NotesProgram" Directory as defined in the notes.ini. Open <Domino program directory>\notes.ini and ensure that this entry is point to a correct path.
    2) From the Domino Administrator, open the Current Server Document, then scroll right and select the "Lotus Traveler" tab.
    Ensure that the "Maximum Memory Size" is set to the default of 512 MB

    3) If 1 or 2 above do not resolve the problem, try the following:

    3a. Open <Domino program directory>\notes.ini

    3b. For 32 bit servers only, add this line to the file:

    NTS_Java_Parms=-Xms96m -Xmx512m

    3c. Save and close notes.ini

    After attempting any of the solutions above, restart Traveler. The console command for this is
    restart task traveler"

    Вышеуказанные действия ни к чему не привели.

    З.Ы. т.к. сервер не 32-bit третий шаг пробовать не стал.

    В какую сторону копать? заранее благодарен.
     
  2. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.073
    Симпатии:
    299
    домина какой битности была? т.е при накатывании ФП - битность осталась?
    попробовать добавить в пути каталог жвм из домины
    и запустить (для выяснения битности) java -version с командной строки из нотусёвого <Domino program directory>\jvm
     
  3. Miolnir

    Miolnir Well-Known Member

    Регистрация:
    6 май 2010
    Сообщения:
    50
    Симпатии:
    0
    Проблему решил. После установки патча пропала папка <domino>/jvm/bin
    Вернул из бэкапа, все работает.
     
Загрузка...

Поделиться этой страницей