Удаляется запись из Acl базы

Тема в разделе "Lotus - Администрирование", создана пользователем HotDog, 8 дек 2008.

  1. HotDog

    HotDog Гость

    Добавил а ACL почтовой базы группу с правами Reader
    Через пару часов группа пропадает из ACL
    В ACL-логах пишется, что сам сервер удалил запись из ACL.
    Почему так происходит?

    Заранее спасибо!

    P.S. Этот же сервер является администрирующем для этой базы
     
  2. D!m@n

    D!m@n Гость

    Как и с кем эта база реплицируется?
     
  3. HotDog

    HotDog Гость


    База находится на server3 в регионе
    Реплицируется она с server2 раз в 2 часа, который объединен с server1 в кластер.
    Server1 является первым сервером в домене (т.е. является административным для names.nsf).

    Но для самой почтовой базы является административным server3


    самое интересное, что в ACL-логах пишется, что server3 сам удалил группу из ACL.

    P.S. Все сервера в одном лотусовом домене
     
  4. puks

    puks Lotus team
    Lotus team

    Регистрация:
    3 фев 2007
    Сообщения:
    1.967
    Симпатии:
    16
    Для твоего случая не принципиально, какой сервер является административным.

    Проверяй репликации, права, логи, может быть агенты.

    А такой происходит только с этой группой? Если попробовать с другой группой?
     
  5. D!m@n

    D!m@n Гость

    Этого мало. Какие уровни доступа к этой базе у серверов Server1, Server2 и Server3?
    Стоят ли настройки репликации (Replication Settings), отличные от настроек по умолчанию?
     
  6. HotDog

    HotDog Гость

    Все сервера находятся в группе LocalDomainServers с правами Manager
    С репликацией все нормально

    Все вроде бы решилось. Сервер перестал удалять группу из ACL.
    Было замечено вот что:
    В ACL-логи записи вносились с датой в формате DD/MM/YYYY, но три дня подряд сервер писал туда логи с в формате MM/DD/YYYY.
    Вот в этот то период происходили эти глюки. Самое интересное, что по истечении трех дней формат даты вернулся обратно. Я второй день никаких изменений ACL не наблюдаю.
    Почему сервер захотел записать в лог дату в другом формате, я пока не понимаю.

    На всякий случай на всех серверах добавил в notes.ini:
    DateOrder=DMY
    DateSeparator=/
    ClockType=24_hour
    TimeSeprator=:

    Всем спасибо.
     
  7. Constantin A Chervonenko

    Constantin A Chervonenko Well-Known Member

    Регистрация:
    30 май 2006
    Сообщения:
    1.288
    Симпатии:
    0
    На Виндозе такое будет, если меняют локаль. ИЛИ - если запускают сервер то как сервис, то как просто задачу (для сервиса - отдельная локаль).
    А вот вам и гипотеза: сервак некоторое время работал с кривой локалью - в другом часовом поясе! Чудная предпосылка для "чудес" с репликацией
     
  8. HotDog

    HotDog Гость


    Сервак на SLES10
     
  9. Constantin A Chervonenko

    Constantin A Chervonenko Well-Known Member

    Регистрация:
    30 май 2006
    Сообщения:
    1.288
    Симпатии:
    0
    Ну и что? Пока в ini явно не прописал, локаль он где-то брал-же? К стати: форматы дат ты накрутил, а TZ?
     
  10. HotDog

    HotDog Гость

    С TZ в notes.ini да и на ОС все нормально.

    Что имеется имеется ввиду под НАКРУТИЛ?

    локаль я не менял
     
  11. ~Mikle

    ~Mikle Гость

    Чего-то не договариваете :)
    М.б. галка стояла "поддерживать ACL across all replicas"?
     
Загрузка...

Поделиться этой страницей