Установка видео карты

Тема в разделе "Hardware", создана пользователем Grad, 2 мар 2008.

  1. Grad

    Grad Гость

    В какой последовательности и что нужно делать при установки новой более шустрой карты взамен старой?
    Я был свидетелем такой картины: в комп-салон принесли системник с AGP GF 5200, где им предложили поставить GF7300 c 512Mb. Договорились что карту сразу попробуют установить. После замены платы менеджером системник включаться отказался... экран заполнили цветые кубики... Тогда менеджер вернул прежнюю карту на место, то же искажение изображения. Он поробовал вынуть-вставить карту - комп включился но картинка была с зеленым оттенком. перезагрузился - пошли кубики, перезагрузился - писк и комп отказывался включаться... Он снова полез в системник поправить карту... не могу передать что он делал, но со стороны видно было как он нервничал и казалось что он просто вынимал-вставлял карту и пытался загрузиться... Но наконец повезло - комп завелся как обычно, со старой картой, новую уже вставлять не пробовали... проверили, заводился и работал без проблем и след 2 раза. Новая карта была исправна, так как после она была продана и возврата не было.
    Какие меры необходимо предпринять перед установкой новой карты? Нужно ли сносить старые драйвера перед её установкой? И что за совместимость х4, х8 у AGP?

    Вот ещё проблемка появилась... Соседи пожаловались на игры, что мол тормозят... Что игры бывают разные я им объяснил, но увидел вот что:
    Комп DEPO Ego 8510 с AMD Athlon™ 64 X2 5200+ 1024MB DDR2 со встроенной видео системой NVIDIA GeForce 6100, по бумагам вижу что должна быть NVIDIA GeForce 8300GS 128... Оказывается им собрали системник, а монитор подключили в мать. Так вот, я пытался показать системе что есть внешняя карта но не смог. когда подключил монитор через карту система загрузилась, но тормозила страшно, после установки дров ни разрешение не изменилось, ни тормоза не прошли. вернул всё как было, т.е. к мамке подключил до лучших времен... Как подружить систему с картой? Или GeForce 8300GS неисправна, как определить?
     
  2. @rtem

    @rtem Гость

    точно не помню, но в биосе вроде должно быть отключение видео на борту (если я не путаю, вот аудио точно помню отключал встроенное), так что посмотри в настройках биоса
     
  3. Succ

    Succ Гость

    По первому вопросу. У меня похожие квадратики были с родной видеокартой. Я думал ХАНА.
    Определили неисправность блока питания. Я его перенагрузил. Проблема снялась после замены блока питания.
    Вообще, если напряжение на учтройства идут не в норме, то глюков может быть сколько угодно и с любыми устройствами.
     
  4. Grad

    Grad Гость

    Вот поставил я GF8300. Всё сделал по порядку,
    1) Удалил драйвера интегрированного видео;
    2) Вставил карту;
    3) При первом включении вошел в Биос и сбросил настройки к заводским;
    4) Загрузился и поставил драйвера...
    но дрова пришлось ставить в безопасном режиме, т.к. Виста не грузилась. Точнее загрузка была лишь до того момента пока бегал бегунок загрузки, а потом черный экран, хотя звук что операционка загрузилась был, но монитор не реагировал.
    И ещё, на карте есть выходы VGA(справа) DVI(слева), так вот сигнал есть только с DVI через переходник, почему нельзя подключиться к VGA сразу?

    А как проверить не на пределе ли работает блок питания?
     
  5. @rtem

    @rtem Гость

    приблизительно прикинь сколько вся твоя махина кушает эл. энергии. мощьность БП скажи и конфиг машины.?
     
Загрузка...
Похожие Темы - Установка видео карты
  1. geliz
    Ответов:
    1
    Просмотров:
    689
  2. Serj100500
    Ответов:
    4
    Просмотров:
    45
  3. Vander
    Ответов:
    14
    Просмотров:
    2.539
  4. lionk
    Ответов:
    4
    Просмотров:
    752
  5. dimat
    Ответов:
    50
    Просмотров:
    6.310

Поделиться этой страницей