Вебкамера в sametime

Sergyon

New member
18.05.2015
3
0
#1
Доброго времени дня, возможно кто-то сталкивался или знает что можно попробовать.

Суть такова, идёт миграция с 8.5 Лотуса на 9.0.1. Возникла очень не приятная особенность с вебкамерами и 9 самтаймом обоих видов и Embedded и Standalone. Используются тонкие клиенты Wyse на ThinOS и Citrix XenDesktop 7.6, камеры попадают в ОС посредством HDX RealTime.
В восьмой версии лотуса камеры работали исправно, но в девятой при запуске, что лотуса, что standalone клиента, на камере загорается лоампочка типа она используется и всё, самтайм её действительно использует, не давая воспользоваться ею другим приложениям. Открыв превью в настройках самтайма и закрыв его, камера освобождается.
При всём при этом превью черное и только с шаманством выдергивания камеры и нажимания превью закрывания превью, включения камеры обратно и снова превью, камера начинает работать и показывать.

Поможет кто советом, есть ли конфиг регулирующий обращение к камере или ещё что-нибудь?
 

Sergyon

New member
18.05.2015
3
0
#3
@Sergyon, вот это не смотрели?
Для просмотра контента необходимо: Войти или зарегистрироваться

Может логи сможете глянуть.
Данную тему уже находил.... но дело не в сертификатах.
В логах ничего полезного нет, только ошибки с видео примерно такого содержания:
"NLS unused message: video_crashed_after_layout_selection in: com.ibm.collaboration.realtime.telephony.core.strings.messages
"NLS unused message: label_video_camera_properties in: com.ibm.collaboration.realtime.telephony.core.strings.messages"
и всё в этом роде, не гуглится и не понятно на каком моменте возникает, в том смыле что при запуске клиента или в моменты включения выключения девайса.
Притом сравнительно по Процмону восьмая версия при запуске к видео девайсам на ПК не обращается, только если полезть в настройки или попытаться инициировать видео, но вот девятый лезет к видео девайсам сразу, прямо во время запуска и не слезает с найденного...
 

aameno2

Well-known member
27.01.2009
514
12
#7
@Sergyon, мои соболезнования. Не холивара ради, после снесения данного продукта и замены его на жабу от кошек, наступило щастье)
 

aameno2

Well-known member
27.01.2009
514
12
#9
IM + Cucm + expressway + плагин для лотуса от pstech
Я долго пытался заставить нормально работать телефонию от ибм, но то ли руки кривые, то ли планеты мешали.
Основная претензия пользователей была в не стабильной связи. Соединения могло занимать от 5 (идеал) до 25 секунд.
Конечно после нажатия "ответить". А дальше "забота" ибм о пользьвателях - Пропущенные звонки, дефолтное значение уровня микрофона и громкости шиш) Пришлось самому дописывать.
 

aameno2

Well-known member
27.01.2009
514
12
#11
не скажу вам, насколько я помню сравнимо с телефонией от ибм