Версии Traveler

R4z0R

Lotus team
06.08.2009
210
1
#1
Установлен IBM Lotus Notes Traveler V8.5.3.1 for Linux Multilingual eAssembly(CRGP2ML). В PassportAdvantage присутствуют такие версии: IBM Lotus Notes Traveler V8.5.3 Upgrade Pack 2 Linux for xSeries Multilingual(CIB9SML) от 11.12.12 и IBM Lotus Notes Traveler V8.5.3.3 for Linux for xSeries Multilingual(CIA2YML) от 15.08.12. Я не пойму, вроде 8.5.3.3 позднее версия, но по датам Up2 последний, какая из них крайняя? Какую ставить?
 

puks

Lotus team
03.02.2007
1 971
8
#2
До 8.5.4 есть 2 линии обычная и UP. UP поддерживает кластеры и SQL хранилище. С 8.5.4 будет единая линия. Ставь UP2.
 

Znake

Active member
17.12.2008
38
0
#3
Вот что ответили из IBM аналогичный вопрос
In order to find out which version you are running today, please issue the "tell traveler version" command on the Traveler server's console.

At this time, we are recommending that customers move to 8.5.3 Upgrade Pack 2 (UP2) to ensure that you receive several of the performance fixes that we have included in this release. You can also check out the Fix List to see the all of the fixes that we've incorporated up to UP2: http://www-10.lotus.com/ldd/dominowiki.nsf...PAR_listing    

If you do not want to have High Availability, then I would recommend to at least upgrade to 8.5.3.3 and after that to also apply Interim Fix 2 so you will be on 8.5.3.3 IF2. 
                                                                       
Please see our documentation here on how to upgrade. If you decide to get High Availability, then you can go directly from 8.5.x to 8.5.3 Upgrade Pack 2 (or 8.5.3.200 as it is also called) as long as you follow the steps outlined here:             
                                                                       
http://www-10.lotus.com/ldd/dominowiki.nsf...ion=openDocumen
t&res_title=Before_you_upgrade_the_server_A853UP2&content=pdcontent     
                                                                       
and here:                                                               
                                                                       
http://www-10.lotus.com/ldd/dominowiki.nsf...ion=openDocumen
t&res_title=Deploying_and_configuring_the_enterprise_database_A853UP2&content=pdcontent   
                                                                       
and here:                                                               
                                                                       
http://www-10.lotus.com/ldd/dominowiki.nsf...ion=openDocumen
t&res_title=Configure_Lotus_Notes_Traveler_for_enterprise_database_A853UP2&content=pdcontent                                                    
                                                                       
The latest release can be found here:                                   
http://www.ibm.com/support/docview.wss?uid...019529         
 

puks

Lotus team
03.02.2007
1 971
8
#4
На данный момент, вне зависимости от кластерности или использования SQL (что обязательно только при кластере), имеет смысл ставить 8.5.3 UP2 или, что еще лучше, 9.0. Правда 9.0 требует Domino 9.