Вылет клиента при "ins"

Тема в разделе "Lotus - Администрирование", создана пользователем PaKo, 5 май 2009.

  1. PaKo

    PaKo Well-Known Member

    Регистрация:
    29 апр 2005
    Сообщения:
    59
    Симпатии:
    0
    Дано:
    Форма с кнопкой. По кнопке вызывается PickList с вьюхой и мультивыбором. Пользователь помечает пробелом необходимые значения, и специально/нечаянно нажимает "Ins". После этого клиент Лотусовый вылетает. В ходе локализации выяснил, что данная ошибка только в русских клиентах (проверял на 7.0.2 и 7.0.3), на английских все ок.
    Надо:
    Оставить пользователю русский клиент и решить проблему. Может кто сталкивался? Какие варианты решения могут быть еще?
     
  2. puks

    puks Lotus team
    Lotus team

    Регистрация:
    3 фев 2007
    Сообщения:
    1.967
    Симпатии:
    16
    А на 8 как?
     
  3. PaKo

    PaKo Well-Known Member

    Регистрация:
    29 апр 2005
    Сообщения:
    59
    Симпатии:
    0
    8-ку не использую. Проверил только что 6.5 rus. В нем проблемы нету.
     
  4. RAJ

    RAJ Well-Known Member

    Регистрация:
    17 янв 2007
    Сообщения:
    440
    Симпатии:
    0
    добавлю ещё один глюк в 7.x и 8.x(в 6.5.x глюка нет).
    Есть форма X, на форма вставлена подформа SubX.
    В дизайнере открываем форму X, через неё открываем подформу SubX, пытаемся сохранить SubX и в результате:
    "вылетает" лотус-клиент, но после перезахода в лотус изменения в подформе всётаки сохранены
     
Загрузка...

Поделиться этой страницей