Windows 7 Vmware Network

Тема в разделе "Операционные системы", создана пользователем @rtem, 18 сен 2011.

  1. @rtem

    @rtem Гость

    Привет всем. Вообщем даже не знаю как описать проблему, короче ставлю винду 7 и на чистую систему ставлю vmware 7/8 не важно какой ветки, так вот завожу гостевую ос, linux/windows и проверяю работу сети и видимость интернета, все отлично работает. Но вот как начинаю ставить на винду драйвера, и прочее ПО, после проверяю работу сети на гостевых ос, и все блин, сеть работает паршиво, рывками, то есть интернет, то нет интернета, сама связь с гостевой ос нормальная, а вот инет рабоает очень плохо и не стабильно. Смотрю логи vmware и никаких ошибок не выдает. Может кто сталкивался с подобными проблемами буду рад любой помощи (что самое интересное, на другом пк, правда под линуксом таких проблем нет, и на работе, на виндовс 7 тоже нет проблем, а вот на домашнем бока).
     
  2. @rtem

    @rtem Гость

    Всем привет, путем экспериментов и проб, выяснил, что проблема не в установленных программах, вернее не обязательно ставить vmware на чистую систему, поставил windows 7, потом установил все обновления и ПО, и в конце поставил vmware, при первом запуске гостевой ос, сеть работает отлично, после перезагрузки сеть начинает сбоить. Если оставить только vmware, и удалить все программы, отключить firewall, то сеть на гостевой ос все равно сбоит.

    Нет никаких мыслей, в чем проблема?
     
  3. morpheus

    morpheus скриптописец

    Регистрация:
    7 авг 2006
    Сообщения:
    3.927
    Симпатии:
    0
    может попробовать оракл виртуал бокс, у меня стоит такая - 3 гостевых ос, хост семёрка. Проблем никаких
     
  4. @rtem

    @rtem Гость

    короче нашел корень зла, по каким-то причинам при работе винды 7 на моем ПК, DNS-клиент лагает половину запросов из виртуальной машины. Осталось узнать по каким причинам. Эксперемент с XP показал отличный результат, сеть пашет как часы.
     
Загрузка...

Поделиться этой страницей