Windows Server 2000: проблема с Gpedit.msc

  • Автор темы brink
  • Дата начала
Статус
Закрыто для дальнейших ответов.
B

brink

#1
Здрасте!

Такая ситуация.....
Через консоль редактирования груповых политик gpedit.msc в ветке:
-конфигурация пользователя-
-административные шаблоны-
-консоль управления Microsoft-
задаю параметр "включен" политики =Запретить пользователям использовать авторский режим=
При этом пользователи не могут открывать консоли с режимом "авторский". Но администратор может запустить консоль gpedit.msc и отключить даную политику(по справке).
Захожу под Администратором пытаюсь открыть консоль выдает ошыбку:
Текущая политика не позволяет консоли управления MMC запускатся в авторском режиме. Обратитесь к администратору.

Как может так быть, если я захожу под админом?
И можно как-то сбросить все политики консоли по-умолчанию?
Или как-то решить проблему без переустановки?

HELP ME PLEASE!!!!!!!!!!!!!!!!!!!!
Заранее спасибо.
 
?

????

#2
Для: brink
Запрещает пользователям входить в авторский режим.

Эта политика запрещает пользователям открывать консоль управления MMC в авторском режиме, явно открывать файлы консоли в авторском режиме, а также открывать любые файлы консоли, которые используют авторский режим по умолчанию.

В результате пользователи не могут создавать файлы консоли, добавлять или удалять оснастки. Кроме того, поскольку они не могут открывать файлы консоли авторского режима, они не могут использовать служебные программы, которые используют такие файлы.

Эта политика разрешает пользователям открывать файлы MMC пользовательского режима, например, такие, как перечисленные в меню "Администрирование" для семейства Windows 2000 Server и семейства Windows Server 2003. Однако, пользователи не могут открывать пустое окно консоли управления MMC, пользуясь командой "Выполнить" в меню "Пуск". (Чтобы открыть MMC, нажмите кнопку "Пуск", выберите "Выполнить" и введите MMC.) Пользователи не могут открывать пустое окно консоли управления MMC из окна командной строки.

Если эта политика отключена или не задана, пользователи могут использовать авторский режим и открывать файлы консоли, использующие этот режим.
ни слова, что к администраторам политика не применяется.

<!--QuoteBegin-brink+4:05:2006, 14:21 -->
<span class="vbquote">(brink @ 4:05:2006, 14:21 )</span><!--QuoteEBegin-->И можно как-то сбросить все политики консоли по-умолчанию?
Или как-то решить проблему без переустановки?
[snapback]34940" rel="nofollow" target="_blank[/snapback]​
[/quote]

на свой страх и риск: попробуй найти и удалить нужную групповую политику в папке SYSVOL и почиcтить политики в Documents And Settings (я так никогда не делал но теоретически должно сработать)

ах, да, google тебе в помощь
 
B

brink

#3
<!--QuoteBegin-???+4:05:2006, 15:36 -->
<span class="vbquote">(??? @ 4:05:2006, 15:36 )</span><!--QuoteEBegin-->Для: brink
ни слова, что к администраторам политика не применяется.
на свой страх и риск: попробуй найти и удалить нужную групповую политику в папке SYSVOL и почиcтить политики в Documents And Settings (я так никогда не делал но теоретически должно сработать)

ах, да, google тебе в помощь
[snapback]34944" rel="nofollow" target="_blank[/snapback]​
[/quote]


Все окозалось проще чем думал...
-Из папки system32\GroupPolicy(тут храница вся инфа по консоли груповой политики) переношу всё что там есть.
-Меняю значение параметра "RestrictAuthorMode" на "0" в ветке [HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC]
И чики-дрики всё ОК :(

А google отдыхает по этому вопросу :)
 
Статус
Закрыто для дальнейших ответов.