Эта инструкция опишет, как обновить gnome 3.12 до gnome 3.14 в Ubuntu GNOME 3.14. По умолчанию Ubuntu GNOME 14.10 Utopic Unicorn распространяется с GNOME 3.12, но пользователи Ubuntu GNOME могут установить последний GNOME 3.14 из PPA.

Как мы знаем, GNOME 3.14, последняя версия GNOME 3, приносит много обновлений и улучшений, такие как: новая анимация в обзоре активностей, вместе с новыми оконными анимациями, автоматическая обработка точек подключения Wi-Fi, которые требуют авторизации (так называемые captive portals).

Команда разработчиков GNOME также переработала погодное приложение, которое использует геолокацию для показа погоды в вашем текущем расположении, поддержка просмотра Гугл картинок в GNOME фотографиях, улучшенная поддержка тачскринов с жестами мультитач для системы и для приложений и многое другие изменения, которые вы можете прочитать в заметках к выпуску Gnome 3.14.

Установка GNOME 3.14 в Ubuntu GNOME 14.10 Utopic Unicorn

Для установки GNOME 3.14 в Ubuntu GNOME 14.10 добавьте PPA GNOME 3 и GNOME 3 Staging, обновите ваш репозиторий и затем установите/обновите GNOME 3.14 следующими командами:


Набираем команду codeby webinar

Набираем команду для организации и проведения вебинаров Подробнее ...

Если вы получили сообщение об ошибке вроде “GdkPixbuf-WARNING **: Cannot open pixbuf loader module file ‘/usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory“ во время установочного процесса, исправьте проблему установив пакет “libgdk-pixbuf2.0-dev”.

Затем выполните следующие команды:

в Ubuntu GNOME 14.10 32 бит :

в Ubuntu GNOME 14.10 64 бит :

Перезагрузите вашу систему.

GNOME 3.14 не устанавливает приложения GNOME по умолчанию в Ubuntu GNOME 14.10, вы можете сделать это следующей командой:

Как откатиться/удалить Ubuntu GNOME 3.14 из Ubuntu GNOME 14.10

Если вы хотите удалить GNOME 3.14 и откатиться на GNOME 3.12 вы можете удалить PPA GNOME 3 и GNOME 3 Staging из вашей системы командой ppa-purge. Она также автоматически удалит GNOME 3.14 и зависимости из вашей системы. Вы можете сделать это следующими командами:

 


Требуются разработчики и тестеры для проекта codebyOS

Требования для участия в проекте: Знание принципов работы ОС на базе Linux; Знание Bash; Крайне желательное знание CPP, Python, Lua; Навыки системного администрирования. Подробнее ...

Похожие темы

Ошибка при загрузке совместно используемых библиот... Я пытаюсь использовать команду для создания и преобразования html-страниц в pdf. Тем не менее, я сталкиваюсь с ошибками, вроде той, что показана ниже...
Как сделать так, чтобы при включении компьютера ср... Предположим, вы попробовали новую операционную систему в VirtualBox. Она вам понравилась, но вы ещё не решаетесь перейти на неё. Тем не менее, вам х...
Как обезопасить соединение с почтовым сервером (ис... SSL (уровень защищённых сокетов) и его потомок TLS (безопасность транспортного уровня) наиболее широко используемые протоколы для шифрования данных,...
Metasploit — Тестирование единого Пароля... Во время пентеста вам может понадобиться продемонстрировать, как многократное использование одного итого же пароля может подвергнуть безопасно...
Как проверить количество MySQL соединений на Linux... Чтобы посчитать текущие MySQL соединения сервера MySQL, используйте этот трюк командной строки Linux. Подразумевается, что вы уже на хосте Linux...