Ещё один прорыв. После успеха с запуском Photoshop Lightroom 5 на Linux, было решено не останавливаться и взялись за Adobe Photoshop CS6.

Всё получилось — Adobe Photoshop CS6 устанавливается и запускается на Linux как родной.

Опять же, никаких длинных мануалов и инструкций. У вас должен быть установлен PlayOnLinux. Если он уже есть, то просто переходите сюда. Следуете простым шагам по установке и всё будет замечательно.

Если вы не владеете английским, а сообщения от PlayOnLinux будут на этом языке, то я для вас переведу важную фразу, которую выдаст установочный скрипт:

«NOTICE: Install will fail and program will not launch with Intel graphics. Use only AMD and Nvida cards. Ignore the error at the end of the install that says that Photoshop failed to install».

Это означает:

«ВНИМАНИЕ: Установка завершиться неудачей и программа не будет запускаться с видеокартой Intel. Используйте только карты AMD и Nvida. Игнорируйте сообщение ошибки в конце установки, которое скажет, что Photoshop не установлен».

Т.е. суть понятна — при виде сообщения об ошибке не расстраиваться, и программа НЕ будет работать на видеокартах Intel. Должны быть использованы видеокарты Nvidia и AMD.

1181 1182

Похожие темы

Руководство по установке Metasploit для Linux... Об установщике Metasploit Стандартный установщик Metasploit использует графический интерфейс, чтобы помочь вам в процессе установки. Обычно, это неск...
Как запустить Metasploit Framework в Kali Linux... Для запуска Metasploit Framework в Kali 2.0 смотрите здесь. Чтобы соответствовать Политике Сетевых Служб (Network Services Policy) Kali Linux, при за...
Metasploit не запускается: решение проблемы с /opt... Metasploit не запускается из-за ошибки За последнее время Metasploit часто обновлялся. И это не прошло бесследно — они его таки сломали. Теперь он пе...
War Thunder теперь доступна на Linux!... Массовая многопользовательская онлайн-игра War Thunder MMO официальна запущена на Linux. Ссылка для бесплатного скачивания. War Thunder для Linux пр...
Двойная загрузка Kali на компьютерах Mac... Установочные требования для Kali Linux Начиная с выпуска Kali Linux 1.0.8, Kali Linux поддерживает EFI прямо из коробки. Это положительно сказалось н...