• B правой части каждого сообщения есть стрелки и . Не стесняйтесь оценивать ответы. Чтобы автору вопроса закрыть свой тикет, надо выбрать лучший ответ. Просто нажмите значок в правой части сообщения.

  • Курсы Академии Кодебай, стартующие в мае - июне, от команды The Codeby

    1. Цифровая криминалистика и реагирование на инциденты
    2. ОС Linux (DFIR) Старт: 16 мая
    3. Анализ фишинговых атак Старт: 16 мая Устройства для тестирования на проникновение Старт: 16 мая

    Скидки до 10%

    Полный список ближайших курсов ...

проблема линуксом не могу установит пакет!

21.10.2021
30
0
BIT
0
Всем привет! помогите мне не могу установит пакет пишу в терминал:
sudo apt install libcaca0
выдает ошибку:
Следующие пакеты имеют неудовлетворённые зависимости:
libcaca0 : Зависит: libc6 (>= 2.34) но 2.33-0ubuntu7 должен быть установлен
E: Невозможно исправить ошибки: у вас зафиксированы сломанные пакеты.
 
21.10.2021
30
0
BIT
0
ну я бы тоже не установил бы
Снимок экрана от 2021-10-24 15-10-25.png

что за ошибка не могу установит настройку
 
Мы в соцсетях:

Обучение наступательной кибербезопасности в игровой форме. Начать игру!