os parrotsec

  1. S

    Решено Проблемы с установкой пакетов

    Здравствуйте,некоторые пакеты нужно обновить,но они не обновляются,попробовал их удалить а потом установить и получаю вот что -Следующие пакеты имеют неудовлетворённые зависимости: powersploit : Зависит: kali-defaults (>= 2019.3.6) но он не может быть установлен E: Невозможно исправить ошибки...