ОБСУЖДЕНИЕ

Слетает 1С у сетевых пользователей

5 ответов 10,3 тыс.
AI-выжимка обсуждения скоро

Краткие тезисы обсуждения со ссылками на ключевые ответы появятся здесь.

Статус
Закрыто для дальнейших ответов.
Автор темы
В последнее время стало невозможно работать пользователям на локальных компах.

У нас 1С 7.7 - обычная сетевая. Периодически стала выдавать ошибку:
1. Сначала: "Error: -50, Locking file \\Admin\......\1SUSERS.dbf" CODEBASE ERROR
2. Затем: "Невосстановимая ощибка БД, код: -56, таблица 1SUSERS, Ошибка захвата таблицы для чтения или записи.
После этого 1С у пользователя закрывается, и при попытке снова запустить 1С - Каталог БД не обнаружен.

Помогает только перезагрузка компа, на котором стоит база и перезапуск 1С в монопольном режиме.
Система на всех компах - ХР, сеть тоже ХР-ная.

До этого с 2005 года никаких вопросов не было. Пользователей до 5.
В чем причина?
 
наверняка какая проблема с ос компьютера, где стоит база. Проверьте доступнось файла с других компов
 
Чек-Диск + Скоприровать каталог с базой в другое место 99 - случаев помогает
 
Как вариант - вирусняк. Соединяется с тучей компов, а пользователям места уже нет. wireshark - ом посмотреть количество соединий с другими компами.
Глюки свитча, хреновый провод, дохнущая сетевуха - это можно по пингам отследить.
 
В какой-то момент на компе, где стоит база, вдруг зашаривается папка с базой. Пытаюсь ее расшарить - служба не запущена. Пока не перегружусь...
 
В какой-то момент на компе, где стоит база, вдруг зашаривается папка с базой. Пытаюсь ее расшарить - служба не запущена. Пока не перегружусь...
Ну это у тебя уже с ОС проблемы. Смотри в журналы событий какие службы и в следствии чего падают

А если хочется по быстрому и без гемора - перенеси папку на другой нормально работающий комп и перепиши у всех пути. 5 юзверей - не так то и много!
 
Статус
Закрыто для дальнейших ответов.