Проблемы с настройками сервера DOMINO

Тема в разделе "Lotus - Администрирование", создана пользователем mony_id, 21 янв 2004.

Статус темы:
Закрыта.
  1. mony_id

    mony_id Гость

    Здесь нужно помещать проблему и по возможности полное описание решения проблемы. Чем подробнее тем лучше. (Делается специально для начинаюших и не только).
     
  2. zaraza

    zaraza Гость

    Проблема : при установке Notes клиенту, сервер не позволял и матерился плохими словами: "Используемый общий ключ не соответствует ранее заверенному". Учётные данные пользователей уже были сформированы на сервере. :(
    Решение : не делала при установке и настройке сервера следующего
    1) не регистрировала OU (в книге настоятельно рекоммендуется регистрировать)
    2) не создавала сертификатора (под названием организации), как рекоммендовалось в книге, а просто скопировала ди сертификатора в укромное место и на рабочую станцию, где я работаю с Lotus Adminтак (так как версия сервера 6.5, то ещё при установке сервера регистрируется сертификатор и админ, и заменять их , как показал опыт, не следует !!! )

    Только что зарегистрированные пользователи нужно добавить в адресную книгу сервера.

    Вроде всё. Обойдя эти кочки, сервер и клиенты начали видеть друг друга и "переписываться" письмами :(
    --------------
    Уважаемый mony_id , если что-то я неграммотно написала - сообщите мне об этом плз ;) ;)
     
  3. mony_id

    mony_id Гость

    Вот вопрос для всех:
    Существут опция ACL базы данных "replicate or copy documents".
    Так вот, почему при отсутсвии такой опции у пользователя или группы пользователей нельзя скопировать в буфер обмена содержимое такого документа тем пользователям, у которых такая опция включена?

    опции формы на запрет копирования, пересылки или печати формы тут невлияют никак.
     
  4. mony_id

    mony_id Гость

    Народ ВЫ где ?
     
  5. John

    John Гость

    А я вот начинающий юзер Лотуса, а меня еще и админом назначили.
    Все вроде работает но вот загвоздка:
    создал агента (общего)
    если его выполнять вручную то все работает, а если он выполняется по расписанию или событию то такая бяка пишется
    09.04.2004 13:18:10 AMgr: Start executing agent 'Пересылка почты' in 'mail\MailFirma.nsf' by Executive '1'
    09.04.2004 13:18:10 AMgr: 'CN=Евгений Пупко/OU=Москва/O=FIRMA/C=RU' is the agent signer of agent 'Пересылка почты' in 'mail\MailFirma.nsf'
    09.04.2004 13:20:09 AMgr: Agent 'Пересылка почты' in 'mail\MailFirma.nsf' did not process all documents successfully. Check the Agent Log for more information: The remote server is not a known TCP/IP host.

    При чем тут TCP/IP, ведь агент работает на сервере в почтовой базе?
    Подскажите начинающему чего где поправить?
     
  6. Veselinka

    Veselinka Гость

    John
    Код агента сюда воткни
     
  7. nor

    nor Гость

    Извини, John - с такой траблой не встечался никогда... :unsure:
     
  8. Veselinka

    Veselinka Гость

    Вставь распечатку лога работы - в каждую строку агента messagebox -ы вставь и принтуй в лог значения всех переменных. куда у тебя почта отправляется и прочее - при запуске агента локально у тебя из текущей конфигурации клиента берутся все адресные книги, а при запуске на сервере - у тебя скорее всего чего-то в конфигурации нет, надо просто смотреть в каком месте и на каком адресе у тебя агент валится
     
  9. mony_id

    mony_id Гость

    Если имя домена так звучит то тут совсем плохо дело обстоит это раз!!!
    Второе возможно изменилось назначение IP адреса на сервере
    Например: была запись в документе сервера SRV1/OOOOO/RU ip 199.199.199.199 и в какойто момент физический адрес ЭТОЙ ПЭВМ стал иным.
    или Изменили имя ПЭВМ в сети. Нарочно не называю эту машины сервером. :blink:
     
  10. mony_id

    mony_id Гость

    Привет Всем!!!
    Народ, добрые люди, товарищи и друзья!

    Сам тут давал советы и ту вот такая ситуёвина, даже как то самомоу неловко.


    Сервер домино 6.5.1, клиенты от 6-то до 6.5.1. Подавляющее большенство 6.0.1 rus (99%).
    Это была приамбула.
    Теперь проблема:
    Есть такая база в доминошке как узел поиска, она осуществляет поиск по индексам других баз данных. Так вот сегодня довел сервер с версии 6.0.1 до версии 6.5.1 и у меня получилось с этой базой нечто. Поиск идет и документы отбираются то-что надо,но заголовки таких документов в отчетном документе выглядят как квадратики. Это касается почти всех документов, которые имеют заголовки на русском языке.

    Еще одна особенность. Наименования баз данных выдается на русском и нормально читаемом языке.

    Задача как избавиться от этих казябликов, в смысле квадратиков.


    Из того что я изучил, мне стало известно, что наименование базы создается и записывается шрифтом HELV, а заголовок в курьере. Так вот этот курьер - зараза такая, и выдает квадратики вместо русского шрифта.

    ОС - WINDOWS 2000 SERVER ENG SP4+ все паки по состоянию на 05 июля 2004 года. DOMINO 6.5.1 официальный дистрибутив.


    Люди добрые, кто и что может сказать по этому поводу.

    Сразу скажу, что от настроек рабочих станций я положительного результата не получил.
     
  11. nor

    nor Гость

    попробуй кодировку и и язык поставить соответствующий в свойствах бд (та, которая узел поиска), возможно поможет....
     
  12. mony_id

    mony_id Гость

    Спасибо за отклик, но это не спасает.
     
  13. TO_MONY_ID

    TO_MONY_ID Гость

    Да народ совсем все молчат, что никто из вас не пользуется базами поиска, ведь это очень мощная вещь.???
     
  14. Lina

    Lina Гость

    Недавно только прочла про такую базу. Организовать пока не пробовала, хотя надо бы. Самой интересно даже, как она ьудет искать по всем базам, правда, места нужно много для индексов...
    А с такой проблемой пока не сталкивались, может, шрифт в форме отображения выбери другой?!
     
  15. drobush

    drobush Гость

    Траблы под Solaris

    может кто подскажет как победить???
    в адресной книге пользователи по русски прописаны,надо перейти на Solaris
    а на Solaris не хочет почта ходить, выдает
    User not listed in Domino Directory
    видно что-то с запросом на поиск к адресной книге;
    если на клиенте прописать адресную книгу с Windows сервера, то хотябы
    отправляет с клиента, но всеравно рубится в mail.box на Solaris с выше
    приведенной ошибкой
     
  16. Lina

    Lina Гость

    Всем привет!
    Подскажите пожалуйста, можно ли (и как и где) смотреть пользователей в Администраторе по IP ил по Host name?Как предотвратить ситуацию работы с нескольуих машин под одной ID-шкой?
     
  17. Lonely Wolf

    Lonely Wolf Гость

    Мега Мозг подскажи...

    При смене пароля пользователем запрос на изменение попадает в базу Administration Requests. Это гуд, но... Ответ на данный запрос выглядит следующим образом:

    Directory File name: names.nsf; Error: The signature in the Change Password field was found to be invalid.

    При этом информация об изменении не обновляется в корточке пользователя в Domino Directory. Так не у всех, но проблема присутствует. Некоторое время пользователь работает под новым паролем, а затем лотус опять ругается на истечение срока действия и настоятельно предлагает сменить пароль.

    Чем можно вылечить? Не хочется перезаводить карточки проблемных юзверей.
     
  18. efrejtor

    efrejtor Гость

    Периодически клиенты Lotus'a не хотят находить сервер, хотя некоторым в подключении прописал ip, а не имя узла. При трассировке иногда выдаёт, что всё тип-топ подключение создано, но при попытке открыть базу он снова пытается подключиться и в конце концов вываливается с месагой "Сервер не является узлом tcp\ip". Я повторяю, что это происходит не постоянно. Иногда клиент конектится, а иногда нет. От чего это зависит? Кто виноват и что делать? Это Lotus'а глюки или сервер DNS глючит (хотя при чём он тут).
    Клиенты стоят на ХР и 2000-й. Сервер на Win2000 Server
     
  19. Guest

    Guest Гость

    <!--QuoteBegin-efrejtor+20:01:2005, 17:46 -->
    <span class="vbquote">(efrejtor @ 20:01:2005, 17:46 )</span><!--QuoteEBegin-->Периодически клиенты Lotus'a не хотят находить сервер, хотя некоторым в подключении прописал ip, а не имя узла. При трассировке иногда выдаёт, что всё тип-топ подключение создано, но при попытке открыть базу он снова пытается подключиться и в конце концов вываливается с месагой "Сервер не является узлом tcp\ip". Я повторяю, что это происходит не постоянно. Иногда клиент конектится, а иногда нет. От чего это зависит? Кто виноват и что делать? Это Lotus'а глюки или сервер DNS глючит (хотя при чём он тут).
    Клиенты стоят на ХР и 2000-й. Сервер на Win2000 Server[/quote]
    Скорее всего Connection имеет Low приоритет. А не Normal.
     
  20. Guest

    Guest Гость

    <!--QuoteBegin-mony_id+30:03:2004, 20:07 -->
    <span class="vbquote">(mony_id @ 30:03:2004, 20:07 )</span><!--QuoteEBegin-->Вот вопрос для всех:
    Существут опция ACL базы данных "replicate or copy documents".
    Так вот, почему при отсутсвии такой опции у пользователя или группы пользователей нельзя скопировать в буфер обмена содержимое такого документа тем пользователям, у которых такая опция включена?

    опции формы на запрет копирования, пересылки или печати формы тут невлияют никак.[/quote]
    Какая версия клиента , сервера? Пользователь прописан как группа или как персона?
     
Загрузка...
Похожие Темы - Проблемы настройками сервера
  1. aliaksandr89
    Ответов:
    3
    Просмотров:
    131
  2. Amfion
    Ответов:
    5
    Просмотров:
    126
  3. wowa
    Ответов:
    7
    Просмотров:
    383
  4. John_Tavarez
    Ответов:
    0
    Просмотров:
    341
  5. Валентин Амбер
    Ответов:
    11
    Просмотров:
    355
Статус темы:
Закрыта.

Поделиться этой страницей