• B правой части каждого сообщения есть стрелки и . Не стесняйтесь оценивать ответы. Чтобы автору вопроса закрыть свой тикет, надо выбрать лучший ответ. Просто нажмите значок в правой части сообщения.

  • Курсы Академии Кодебай, стартующие в мае - июне, от команды The Codeby

    1. Цифровая криминалистика и реагирование на инциденты
    2. ОС Linux (DFIR) Старт: 16 мая
    3. Анализ фишинговых атак Старт: 16 мая Устройства для тестирования на проникновение Старт: 16 мая

    Скидки до 10%

    Полный список ближайших курсов ...

Не грузит FoxyProxy на Whonix

Nivenor

Member
24.01.2020
6
0
BIT
0
Все дело происходит на Whonix Workstation. Поставил там FoxyProxy на Firefox. Пытаюсь зайти в настройки и вижу следующую картину (прикладываю скрин). Утилита не прогружается. Даже когда отходил на пару часов, а потом вернулся, там все тот же крутящийся значок обновления страницы. Проверял на хостовой машине - все работает, как надо. Понятия не имею, с чем это может быть связано. Очень рассчитываю на вашу помощь..
 

Вложения

  • bandicam 2020-01-30 02-05-45-509.jpg
    bandicam 2020-01-30 02-05-45-509.jpg
    79,2 КБ · Просмотры: 184

f22

Codeby Academy
Gold Team
05.05.2019
1 848
225
BIT
1 152
Все дело происходит на Whonix Workstation. Поставил там FoxyProxy на Firefox. Пытаюсь зайти в настройки и вижу следующую картину (прикладываю скрин). Утилита не прогружается. Даже когда отходил на пару часов, а потом вернулся, там все тот же крутящийся значок обновления страницы. Проверял на хостовой машине - все работает, как надо. Понятия не имею, с чем это может быть связано. Очень рассчитываю на вашу помощь..
Попробуй или или
 

Nivenor

Member
24.01.2020
6
0
BIT
0
Попробуй или или
Вот Standard и не робит. Когда ставлю Basic, все равно устанавливается Standard, лол. Установил Omega, захожу в настройки вижу вот это (скрин).
 

Вложения

  • bandicam 2020-02-02 16-46-19-960.jpg
    bandicam 2020-02-02 16-46-19-960.jpg
    101,8 КБ · Просмотры: 166

f22

Codeby Academy
Gold Team
05.05.2019
1 848
225
BIT
1 152
Вот Standard и не робит. Когда ставлю Basic, все равно устанавливается Standard, лол. Установил Omega, захожу в настройки вижу вот это (скрин).
Что-то не то с самим браузером. Попробуй сначала его переустановить.
 
Мы в соцсетях:

Обучение наступательной кибербезопасности в игровой форме. Начать игру!