• B правой части каждого сообщения есть стрелки и . Не стесняйтесь оценивать ответы. Чтобы автору вопроса закрыть свой тикет, надо выбрать лучший ответ. Просто нажмите значок в правой части сообщения.

  • Курсы Академии Кодебай, стартующие в мае - июне, от команды The Codeby

    1. Цифровая криминалистика и реагирование на инциденты
    2. ОС Linux (DFIR) Старт: 16 мая
    3. Анализ фишинговых атак Старт: 16 мая Устройства для тестирования на проникновение Старт: 16 мая

    Скидки до 10%

    Полный список ближайших курсов ...

Ошибка при установке gvfs-bin в kali linux

Andrei_

Green Team
04.08.2020
67
2
BIT
0
Доброго времени суток, при попытке установки gvfs-bin в kali linux вылезает следующая ошибка:

Следующие пакеты имеют неудовлетворённый зависимости:
gvfs-bin : Зависит gvfs-common (= 1.38.1-5) но 1.44.1-1 должен быть установлен

Как мне это исправить?
 

Pernat1y

Red Team
05.04.2018
1 443
135
BIT
0
Репозитории родные? Какая версия Kali?
Попробуй предварительно сделать apt update -y && apt upgrade -y
 

Andrei_

Green Team
04.08.2020
67
2
BIT
0
Доброго времени суток, при попытке установки gvfs-bin в kali linux вылезает следующая ошибка:

Следующие пакеты имеют неудовлетворённый зависимости:
gvfs-bin : Зависит gvfs-common (= 1.38.1-5) но 1.44.1-1 должен быть установлен

Как мне это исправить?
Проблема решилась переустановкоц файла gvfs-common
 
Мы в соцсетях:

Обучение наступательной кибербезопасности в игровой форме. Начать игру!