• B правой части каждого сообщения есть стрелки и . Не стесняйтесь оценивать ответы. Чтобы автору вопроса закрыть свой тикет, надо выбрать лучший ответ. Просто нажмите значок в правой части сообщения.

  • Курсы Академии Кодебай, стартующие в мае - июне, от команды The Codeby

    1. Цифровая криминалистика и реагирование на инциденты
    2. ОС Linux (DFIR) Старт: 16 мая
    3. Анализ фишинговых атак Старт: 16 мая Устройства для тестирования на проникновение Старт: 16 мая

    Скидки до 10%

    Полный список ближайших курсов ...

ParrotOS не видит сетевой адаптер

CloudMe

New member
03.12.2019
3
0
BIT
0
Приветствую всех! Опишу возникшую проблему: скачал ParrotOS, нарезал образ на флешку, запустил в лайв-режиме и воткнулся в такую штуку: Ось не видит встроенный в ноут сетевой адаптер. Модель адаптера: Realtek RTL8822BE. Версия Пэррота последняя актуальная. Посмотрел посвященные убунту форумы касаемо вопроса - нашёл ссылку на репо на гитхабе с драйверами для адаптера, прочитал описание, а в нем написано что для версии ядра выше 4.х они типо встроенные. Собственно вопрос: как быть?
 

alfabuster

Green Team
04.11.2019
118
12
BIT
19
Добро пожаловать в клуб.

а в нем написано что для версии ядра выше 4.х они типо встроенные.
Ты где такую надпись увидел? Я лично вижу такую надпись lwfinger/rtlwifi_new

Код:
If your card is an RTL8822BE or RTL8822CE, then skip this part and read the instructions below.

Поэтому приступай к установке драйвера...
 

alfabuster

Green Team
04.11.2019
118
12
BIT
19
У меня у самого драйвер rtl8821ce и его поддержку не завезли ни в Debian ни в OpenSUSE, ни в Fedora ни даже в Ubuntu 19.04 (19.10 не проверял). Везде с собой нужно кабель таскать, чтобы завести драйвер на wifi (ну или архив с исходниками для драйвера)...
 

CloudMe

New member
03.12.2019
3
0
BIT
0
Добро пожаловать в клуб.


Ты где такую надпись увидел? Я лично вижу такую надпись lwfinger/rtlwifi_new

Код:
If your card is an RTL8822BE or RTL8822CE, then skip this part and read the instructions below.

Поэтому приступай к установке драйвера...

Дратути. В конце надпись немного смутила, "...if you are using kernel version newer than 5.2...". Смысл мимо прошёл слегка. Спасибо, что не застебали :)
 
Мы в соцсетях:

Обучение наступательной кибербезопасности в игровой форме. Начать игру!