• B правой части каждого сообщения есть стрелки и . Не стесняйтесь оценивать ответы. Чтобы автору вопроса закрыть свой тикет, надо выбрать лучший ответ. Просто нажмите значок в правой части сообщения.

  • Курсы Академии Кодебай, стартующие в мае - июне, от команды The Codeby

    1. Цифровая криминалистика и реагирование на инциденты
    2. ОС Linux (DFIR) Старт: 16 мая
    3. Анализ фишинговых атак Старт: 16 мая Устройства для тестирования на проникновение Старт: 16 мая

    Скидки до 10%

    Полный список ближайших курсов ...

Проблемы с установкой i2p на Kali

S

saqo000

Привет, я не множко пораноик анонимности :))
Проблема следующая - Установил vibox-whonix ну и понастроил kali под него работает на ура,
хотел установить i2p на kali

apt-get install i2p

и выдал ошибку

<Некоторые пакеты не могут быть установлены. Возможно, то, что вы просите,
неосуществимо, или же вы используете нестабильную версию дистрибутива, где
запрошенные вами пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, вам поможет:

Следующие пакеты имеют неудовлетворённые зависимости:
i2p : Зависит: i2p-router (>= 0.8.6-5) но он не будет установлен
Зависит: libjbigi-jni но он не будет установлен
E: Невозможно исправить ошибки: у вас зафиксированы сломанные пакеты.>

повторял пошагово от сюдо -
не пойму что делать.
заране спасибо !
 

Rocer

Green Team
04.09.2017
135
13
BIT
5
Только что ставил себе ни каких проблем не возникло та же кали линукс тоже самое вбивал в терминал
 
Мы в соцсетях:

Обучение наступательной кибербезопасности в игровой форме. Начать игру!