• B правой части каждого сообщения есть стрелки и . Не стесняйтесь оценивать ответы. Чтобы автору вопроса закрыть свой тикет, надо выбрать лучший ответ. Просто нажмите значок в правой части сообщения.

  • Курсы Академии Кодебай, стартующие в мае - июне, от команды The Codeby

    1. Цифровая криминалистика и реагирование на инциденты
    2. ОС Linux (DFIR) Старт: 16 мая
    3. Анализ фишинговых атак Старт: 16 мая Устройства для тестирования на проникновение Старт: 16 мая

    Скидки до 10%

    Полный список ближайших курсов ...

Metasploit на андроид E:Unable to locate package metasploit

KryptonH

Well-known member
07.01.2021
60
0
BIT
0
Ввел команды в термукс:
pkg update
pkg upgrade
pkg install unstable-repo
pkg install metasploit
Все нормально до выполнения команды pkg install metasploit,причем unstable-repo качается нормально.
команда pkg install metasploit пишет:
U:Unable to locate package metasploit
Походу он не может найти пакеты Метасплоита,андроид 8.0 в чем проблема? просветите пожалуйста
 

Pernat1y

Red Team
05.04.2018
1 443
135
BIT
0
Его там уже нет. Они выпилили весь потенциально вредоносный софт - update packages policy · termux/unstable-packages@a0bbde1

1610144273787.png
 
Последнее редактирование:

KryptonH

Well-known member
07.01.2021
60
0
BIT
0
Его там уже нет. Они выпилили весь потенциально вредоносный софт - update packages policy · termux/unstable-packages@a0bbde1

Посмотреть вложение 46275
странно но на другие девайсы качается

Его там уже нет. Они выпилили весь потенциально вредоносный софт - update packages policy · termux/unstable-packages@a0bbde1

Посмотреть вложение 46275
вы думаете есть альтернатива установки?
 

KryptonH

Well-known member
07.01.2021
60
0
BIT
0
Есть. Поискать за вас?
Было бы хорошо,но не буду наглеть)

Есть. Поискать за вас?
Вы очень сервисный)

Его там уже нет. Они выпилили весь потенциально вредоносный софт - update packages policy · termux/unstable-packages@a0bbde1

Посмотреть вложение 46275
спасибо вам огромное за помощь,вы сократили мне пустую трату времени
 

Werg

Green Team
03.05.2020
11
1
BIT
0
Эта альтернатива установки перспективнее всего, но я столкнулся с проблемой что нужно скачать определенную версию ruby (2.6.0), но в инете нашел только один мануал как это сделать, но это долго:
и забил.
 

KryptonH

Well-known member
07.01.2021
60
0
BIT
0
Эта альтернатива установки перспективнее всего, но я столкнулся с проблемой что нужно скачать определенную версию ruby (2.6.0), но в инете нашел только один мануал как это сделать, но это долго:
и забил.
Спасибо,я уже нашёл что нужно
 
Мы в соцсетях:

Обучение наступательной кибербезопасности в игровой форме. Начать игру!