• Познакомьтесь с пентестом веб-приложений на практике в нашем новом бесплатном курсе

    «Анализ защищенности веб-приложений»

    🔥 Записаться бесплатно!

  • CTF с учебными материалами Codeby Games

    Обучение кибербезопасности в игровой форме. Более 200 заданий по Active Directory, OSINT, PWN, Веб, Стеганографии, Реверс-инжинирингу, Форензике и Криптографии. Школа CTF с бесплатными курсами по всем категориям.

Sametime System Console на Websphere с русской локализацией

L

Leshiy

Опытные админы, подскажите, пожалуйста...

Sametime System Console 9.0.1 не устанавливается на Websphere Application Server Network Deployment 8.5.5.0 с поддержкой русского языка. Ошибка: WAS version is not at supported level .

Русский язык помечен как необязательный. Если русский язык в вебсферу не добавлять, устанавливается без ошибок, но тогда у самтайма прописывется Locale=en , начинаются проблемы с кириллицей, исправить невозможно. Танцы с локалью винды не помогли, Installation manager с ключом en запускал. Помогите, пожалуйста, я уже несколько недель на это убил.
[doublepost=1500305769,1500025145][/doublepost]
Опытные админы, подскажите, пожалуйста...

Sametime System Console 9.0.1 не устанавливается на Websphere Application Server Network Deployment 8.5.5.0 с поддержкой русского языка. Ошибка: WAS version is not at supported level .

Русский язык помечен как необязательный. Если русский язык в вебсферу не добавлять, устанавливается без ошибок, но тогда у самтайма прописывется Locale=en , начинаются проблемы с кириллицей, исправить невозможно. Танцы с локалью винды не помогли, Installation manager с ключом en запускал. Помогите, пожалуйста, я уже несколько недель на это убил.

Причина - виртуальная машина java из дистрибутива не может адекватно работать с кириллицей, батник versionInfo выдает результат в некорректной кодировке. Попробовал подключить стороннюю jvm, результат почти нулевой.


<message>com.ibm.sametime.install.WasInstallValidator:checkWASVersion ==> Could NOT find product version in wasInfo.properties file, it is NULL. Product version = null</message>
<message>WAS version is not at supported level. Websphere minimum version of 8.5.5 is required</message>

Если кто-то смог победить этот баг, подскажите, пожалуйста. А на линуксовый сервер кто-нибудь пробовал ставить вебсферу с поддержкой русского языка и sametime console 9.0.1?
 

aameno2

Lotus Team
27.01.2009
730
130
BIT
83
У меня не проставлялся самтайм с русской локализацией сферы. Собственно я ее случайно установил и пришлось все заново.
Помимо вашей проблемы, были другие и поэтому его просто снес. Мертвый он, просто для имиджа.
 
L

Leshiy

У меня не проставлялся самтайм с русской локализацией сферы. Собственно я ее случайно установил и пришлось все заново.
Помимо вашей проблемы, были другие и поэтому его просто снес. Мертвый он, просто для имиджа.

Спасибо, очень интересный ответ. Вы разворачивали консоль только на виндовом сервере?

Зато удобный, простой, и пользователь принудительно логинится при старте Лотуса :)
 

aameno2

Lotus Team
27.01.2009
730
130
BIT
83
Юмор же)
Нет, все на линухе. И увы, он НЕ удобный, НЕ простой и пользователь НЕ всегда логинится при старте лотуса)))
А также НЕ видит пропущенных звонков.
 
Мы в соцсетях:

Обучение наступательной кибербезопасности в игровой форме. Начать игру!