• B правой части каждого сообщения есть стрелки и . Не стесняйтесь оценивать ответы. Чтобы автору вопроса закрыть свой тикет, надо выбрать лучший ответ. Просто нажмите значок в правой части сообщения.

  • Курсы Академии Кодебай, стартующие в мае - июне, от команды The Codeby

    1. Цифровая криминалистика и реагирование на инциденты
    2. ОС Linux (DFIR) Старт: 16 мая
    3. Анализ фишинговых атак Старт: 16 мая Устройства для тестирования на проникновение Старт: 16 мая

    Скидки до 10%

    Полный список ближайших курсов ...

Запуск NSE скрипта в nmap

keysi111

Green Team
24.10.2018
41
3
BIT
0
Поместил в папку и обновил ДБ перед использованием.
запускаю таким образом:

root@kali:~# nmap -sV --script vulners [--script-args mincvss=<arg_val>] <192.168.101.1-255>
bash: syntax error near unexpected token `newline'

Подскажите плз, как запустить.
 

keysi111

Green Team
24.10.2018
41
3
BIT
0
nmap -sV --script vulners --script-args mincvss=5.0 192.168.101.1-255 - запустил

mincvss=5.0 - что означает этот аргумент?
 

Triton

Well-known member
01.10.2016
178
98
BIT
0
mincvss=5.0 - что означает этот аргумент?
Документация для чего?

-- @usage
-- nmap -sV --script vulners [--script-args mincvss=<arg_val>] <target>
--
-- @args vulners.mincvss Limit CVEs shown to those with this CVSS score or greater.
--
-- @output
--
-- 53/tcp open domain ISC BIND DNS
-- | vulners:
-- | ISC BIND DNS:
-- | CVE-2012-1667 8.5
-- | CVE-2002-0651 7.5
-- | CVE-2002-0029 7.5
-- | CVE-2015-5986 7.1
-- | CVE-2010-3615 5.0
-- | CVE-2006-0987 5.0
-- |_ CVE-2014-3214 5.0

Грубо говоря, это ограничение для скрипта на количество CVE

Почитать тут - vulnersCom/nmap-vulners
 
Мы в соцсетях:

Обучение наступательной кибербезопасности в игровой форме. Начать игру!